Shuttle Barebone innen
Sam Jost
 RSS-Abo



Mehr von Sam
radeldudel.de durchsuchen:
Farbmanagement für die Digitalfotografie

Gestern Mittag kam Trans-o-Flex, zwar ohne Wechselgeld (wie in der E-Mail-Bestätigung angekündigt), dafür wollte er aber auch keine Nachnahmegebühr haben.

Natürlich hab ich mich sofort auf den Zusammenbau gestürzt, das beim Shuttle SP35P2 beiliegende Faltblatt zum Einbau der Komponenten ist super. Das Gehäuse enthält einen CPU-Lüfter, da ich die Beschreibung nicht sorgfältig gelesen habe, hatte ich versehentlich noch einen mitbestellt. Pech, kann man immer mal gebrauchen.

Zum Einbau braucht man einen langen und schlanken Kreuzschlitzschraubenzieher, um an die eine Schraube des CPU-Lüfters zu kommen, der erste Schraubenzieher den ich gegriffen hatte kam da nicht dran.

Ansonsten ging der Einbau problemlos vonstatten, habe mit gut 2 Stunden länger gebraucht als nötig, da ich nicht gesehen hatte das ein SATA-Kabel fürs DVD-Laufwerk im Zubehörkasten liegt (im Auslieferzustand hängt an der passenden Stelle ein IDE-Kabel, doch ich hatte einen SATA-Brenner gekauft). Also hatte ich eines der Festplattenkabel neu verlegt um SATA für den Brenner zu bekommen, um dann alles rückgängig zu machen nachdem ich über das genau passende Kabel stolperte.

Ich hab ja schon viele Computer zusammengebaut, aber dies ist mein erstes Barebone, wo Gehäuse und Mainboard bereits vorbereitet zusammengebaut sind, und ich bin begeistert wie viel aufgeräumter und kompakter hier alles im Vergleich zu einem normalen Tower ist.

Dann für den Erststart einen Monitor angeschlossen, hurra, er zeigt das Shuttle-Werbelogo, scheint also nichts total verkehrt angeschlossen zu sein.

Allerdings zeigt er nur das Logo, sonst tut sich gar nichts. Eigenartig, ich hätte zumindest eine Fehlermeldung erwartet.

Also mal ins BIOS - oh, ich hab ja noch gar keine Tastatur angeschlossen - vielleicht ist das ja das Problem?

Eine Tastatur gegriffen, suchte ich vergeblich nach einer PS/2-Buchse. Nicht vorhanden. Ich sag ja schon immer diese ollen Kamellen können weg, doch leider muss ich feststellen das wir im Büro nicht eine einzige USB-Tastatur haben. Nur PS/2 oder DIN mit PS/2-Adapter, das wars.

Zu Hause liegt meine USB-Tastatur, also geht dort die Installation weiter: als erstes finde ich heraus warum er nur das Shuttle-Bild zeigt: von Werk aus steht das BIOS auf ausführlichem Speichertest, der bei 4GB etliche Minuten dauert (dauern würde wenn man ihn nicht mit Escape abbricht), und dummerweise zeigt er statt des Tests ja nur die Shuttle-Werbung, so das man nicht sieht was der Rechner tut.

Dann noch ein Problem mehr, der DVD-Brenner wird nicht gefunden. Typisches Problem, ich hatte die Befestigungsschrauben zu stark angezogen, das mag das Laufwerk nicht. Eine Seite gelöst läuft er Problemlos.

Die Installation von Windows Vista x64 SP1 dauerte 20 Minuten, Download und Installation von Treibern, Office, Updates, ColorNavigator, SilkyPix, FixFoto und dem üblichen Schnickschnack ein paar Stunden, und im Laufe der Nacht habe ich ihn dann die 500GB Daten von meinen verschiedenen Platten zusammenkopieren lassen.

Heute früh hab ich angefangen die Daten an die richtigen Stellen zu schieben, E-Mail eingerichtet, und alle weiteren Einstellungen werde ich nebenher vornehmen sobald ich sie brauche.

Vergessen zu kaufen habe ich einen TV-Karte um die Playstation an den Rechner zu hängen und Singstar über den Monitor spielen zu können, und vermutlich bestell ich bei der Gelegenheit noch mal 4GB Arbeitsspeicher und rüste die Kiste auf die maximal möglichen 8GB auf. Speicher schadet nie, grade bei Bildbearbeitung ;)

Veröffentlicht am Do, 08. Mai 2008, 19:28 von Sam

Social Plugins von Facebook, Google und Twitter für www.radeldudel.de abschalten.

Anmelden, um den Artikel zu diskutieren.

Heilpraktiker in Flensburg
© 2004-2014 Sam Jost, Flensburg. Unerlaubte Vervielfältigung untersagt.
Die Inhalte von www.radeldudel.de sind meine ganz private Meinung.